Support » Fixing WordPress » Fail after auto-upgrade to 3.8.2

  • Resolved tanjadebie

    (@tanjadebie)


    Hi,

    This morning I received many messages of websites having auto upgraded to 3.8.2 and one site the wp-admin was broken. I manually replaced all the files with the latest installation via ftp. Now it works, only the widgets page is still broken, no sidebars and only 4 widgets available, but I can’t do/change anything. This is a big problem.

    What can I do?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi,

    Same here, I can acces the admin screen and fill in the login details.

    After that, acces denied..

    Please help!

    My client needs to adjust code that is in one of the widgets, so I’m starting to panic here as none of the sidebar areas are visible and I have no idea what is causing this. Please anyone with ideas?

    Updated to 3.8.2 this morning and now all pages that have a sidebar menu are blank below the header/navigation bar – no sidebar menu, no content. Also on those pages, when logged in to wp-admin, the wp-admin bar (at top) is blank!

    Other pages that have no sidebar menu appear correctly and the wp-admin bar displays correctly.

    Not sure what to try next. Anyone?

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    @tanjadebie, Try deactivating all of your plugins and switching to the default Twenty Thirteen/ Fourteen theme to narrow down the issue.

    Shamefully, I should have thought of that. Jetpack was waiting for an update too but gave errors for updating, I manually removed it from the server and now everything (but jetpack) works. Will try a manual install of the new jetpack to see if that works.

    Thanks for the tip, I should have tried that first, sorry 🙂

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    No worries.

    By the way everyone else, volunteers track threads with no replies here: http://wordpress.org/support/view/no-replies – If you’re posting on someone’s unanswered thread then note that you will remove them from that no-replies list.
    Don’t elbow people out of the way for support, create your own threads to discuss your own issues: http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    thanks Andrew

    it’s jetpack, a fresh installation breaks the widgets page again, and after activation it can only be removed manually via ftp. I’ve gotten used to some of the good features of jetpack (not all are active) are there more problems with jetpack?

    Moderator Andrew Nevins

    (@anevins)

    Forum moderator

    The forums are going slow for me at the moment, I was going to forward you onto Jetpack’s support section for you to try to get support from the plugin’s developers or other volunteers more familiar with the plugin.

    Go to here: http://wordpress.org/plugins/jetpack/ and then press on the “Support” tab, then scroll down to the bottom of the page and fill out that form (to create a new thread) outlining the issues you faced with the plugin.

    Sorry Andrew and @tanjadebie. It did not occur to me that I would be interfering with @tanjadebie‘s thread. I’ll take my issue to a new thread.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Fail after auto-upgrade to 3.8.2’ is closed to new replies.