Support » Plugins and Hacks » WP Vegas » [Resolved] Fade being ignored

[Resolved] Fade being ignored

  • Hi James,

    Not getting the shortcode in my template to respect the fade setting.
    I’ve got
    do_shortcode( ‘[vegasslider id=”639″ fade=”1000″]’ );
    in my page template right after get_header(), and it runs the slider OK.
    But it doesn’t fade, no matter how many milliseconds I put in the quotes.

    I’m wondering if the shortcode accepts the “delay” parameter from Vegas – that would be good to control. My slides seem to change too quickly for me with the default.

    BTW – I really appreciate the work you put into integrating the slide management with WP admin. This is a huge improvement over the other background slider, also based on an older version of Vegas, which I use on a bunch of sites.


Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author jamesdbruner



    Can you give me a link to your site? I’m really curious as to what could be going on.

    Hi James,

    It’s right here: thecrocafe.com

    I just reinstalled the plugin and recoded the template now – i’d gone back to the old one.

    Plugin Author jamesdbruner


    That’s really odd… When I get off work I’ll take a closer look. I really like those huge images those, they’re nice. 🙂

    Plugin Author jamesdbruner


    What other plugins are you using? Maybe there’s a conflict somewhere.

    Thanks 🙂 they’re my friend’s photos, she’s great.

    Instagrate to WordPress
    Custom Post Type Widget

    and that’s it.

    Site Background Slider is de-activated.

    OK so here’s another tidbit that may help, re: the other Vegas slider i’ve used for a year or so, Site Background Slider.

    SBS enqueues the 1.0 Beta release of jquery.vegas.js (!!!!) but it fades the slides properly and follows slide delay params, both set in the SBS appearance admin.

    I have that slider working on project.kiteboat.com so you can check it out. I use it on almost every site I make!

    Now, it always bugged me that SBS was using an out of date version of Vegas, and the developer is apparently on to other things. So I tried replacing the 1.0 script in the SBS plugin folder with the 1.3 version.

    I tried both the script from your slider and one I downloaded directly from jay salvat. The same thing happened – new 1.3 simply ignored slide delay and fade settings. The owner of the kiteboat site is fussy, so I immediately put 1.0 back and I can’t really mess with it during the daytime. But I thought it was interesting to see that the current Vegas.js *seems to* ignore its own parameters. The parameter names do not seem to have changed, I’ve looked at the script.

    Btw I am (maybe too) full of suggestions for your plugin, hit me 🙂
    The reason i’m stuck on Vegas rather than the other background slider plugins is that
    it resizes the images properly / proportionally when browser resize.

    Plugin Author jamesdbruner


    Would you mind if I got the login for your site? It would be easier to diagnose/fix a problem that way. (If yes, you can email it to me at jamesdbruner@gmail.com )

    If not, I have a few ideas… but I’m unsure about them…
    Maybe try deactivating all other plugins except the slider and see if it’s still acting up.

    You could also try adding an overlay… I’m wondering since the default overlay isn’t loading properly that maybe it’s messing with something and not working correctly.

    If that doesn’t help… I’ll have to take another look. Anyhow, I’m off to bed. Good night 🙂

    Plugin Author jamesdbruner


    Are you still having issues? If you are, you could try updating the plugin and trying again. 🙂

    if updating the plugin doesnt work then update to 3.5.2 … i was having cross browser problems until i did this now the plugin works like it should.

    Plugin Author jamesdbruner


    Ahh, good call Aaron! Thanks for your input, I actually hadn’t thought of that even though it seems so obvious now!

    Plugin Author jamesdbruner


    I’m marking this as resolved. If you’re still having issues please feel free to create another topic or email me personally.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Fade being ignored’ is closed to new replies.
Skip to toolbar