Support » Plugin: Events Manager » Facing an error 404 at page redirection when EM is active…

  • Resolved msevestre

    (@msevestre)


    Hi !

    I am having a website running Elementor/ACF/ACF frontend & Events Manager.

    Since ACF frontend 3.x version, I was facing an error 404 during the redirection to a welcome page after a frontend article was submitted.
    To be noted, the page redirection is correct and page exist (confirming the address in the URL bar after getting the error just goes to the page)… so a very strange behaviour.

    Nothing in PHP nor WP debug logs.

    I decided to dig further and found that disabling Events Manager just remove this error 404 behaviour… and re-activating it brings back the issue.

    Here is a quick video that shows the issue (first with EM active & leading to the error 404 issue, then disabling EM and doing the same process without facing the error).

    https://e.pcloud.link/publink/show?code=XZ0eK0ZY4Y4zLf39AHhLybwJLGfz0Q8KIOy

    Any clue on this weird observation ?
    I do not understand the link between the faced issue and Events Manager.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support angelo_nwl

    (@angelo_nwl)

    Hi,

    Did you already tried to re-save permalinks under WP Settings > Permalinks and see if this makes any difference?

    Thread Starter msevestre

    (@msevestre)

    Hi Angelo

    yes, I tried, with no change at all 🙁

    matt

    Thread Starter msevestre

    (@msevestre)

    Hi

    this observed behaviour is really weird.

    I checked with the web hosting company. They had a deep look on their side, and confirm that nothing from them could be the source of the issue.

    How could this be debugged further ?

    Matt

    Thread Starter msevestre

    (@msevestre)

    Topic closed. Correction done on ACF Frontend 3.1.12.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.