Facestream getting "Invalid URL" when trying to create a new app for API key (2 posts)

  1. JohnnyScience
    Posted 6 years ago #

    Hello, I am trying to create a new application and get an API key for my Facestream plugin on wordpress/buddypress and I'm getting an "Invalid URL" error issue when entering the correct web address.

    I am trying this at: http://developers.facebook.com/setup/ which is the URL the Facestream plugin gives to set up a new application to get an API key.

    Any idea why its not working?

    I tried adding http://www. and also tried just www. and it was still giving me an invalid URL issue?

    I tried contacting info@facebook.com but it does not offer support any longer.


  2. ajgconsult
    Posted 6 years ago #

    I had this problem and discovered that facebook requires a forward slash at the end of the url. For example, http://www.yourdomain.com/

    It would be nice if they would indicate that on the setup page!

Topic Closed

This topic has been closed to new replies.

About this Topic