Support » Plugin: WordPress Share Buttons Plugin – E-MAILiT » Facebooks plugins disabled

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author E-MAILiT Technologies

    (@e-mailit)

    Hi,
    which is the other plugin you use?
    We’ ve made some changes but is seems that you use some kind of caching in your page and the changes are not yet loaded…

    We’re a using the “Follow button” facebook plugin in other pages. Here for instance: http://ceid.cl/directorio-equipo/

    Under the “follow” twitter button should be shown the “follow” facebook button. When we disable your plugin, both facebook plugins (page and follow) are shown on our page…

    Plugin Author E-MAILiT Technologies

    (@e-mailit)

    We’ve made some changes but your site still loads the previous version of our main script.
    Please see if you use some kind of caching and clear it to get the changes.

    Hi, I already cleaned the cache but everytinhg remains the same. I even disabled the cache plugin and nothing changed.

    We will keep the cache plugin disabled until the bug is solved.

    Thanks for the answer. And we will waiting for any news.

    Regards!

    Plugin Author E-MAILiT Technologies

    (@e-mailit)

    You are using CloudFlare and you have Rocket Loader enabled (under speed tab in your CloudFlare administration page).
    As a result your site loads a cached version of our script.
    You’ll have to turn of Rocket Loader or in some way force it to get our new script.

    Hi, nice work. Now almost everything is working right. It doesn’t work when Rocket Loader is enabled, but it’s just a detail. I will find the way to clean it from cloudflare.

    Thanks for everything. I’m happy to keep your plugin.

    Regards,

    Daniel

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Facebooks plugins disabled’ is closed to new replies.