Support » Plugins » Facebook widget missing in Pilcrow…

  • Marubi


    Not necessarily new to wordpress, have created a few blogs with no problem, because I kept it simple. But this is unusual, because I decided to get rid of a customized template for an existing blog (too many bugs and not very good technical help from who we were relying on!) and switch over to the Pilcrow theme, which had worked flawlessly in another blog. The facebook widget is missing, I tried to install the wordpress facebook plugin and it did not work. Also downloaded 2 other facebook plugins and when I went to the plugins page to upload them, I get errors. I’ve gone to my updates page and everything seems to be current.

    Is there anyway to restore the original facebook plugin that came with Pilcrow? The blog I’m working on is

    Please…explain it in as rudimentary way as possible. I’ve searched the forums, could not find an answer and wonder if I’m even asking for the right thing, THANKS!

  • The topic ‘Facebook widget missing in Pilcrow…’ is closed to new replies.