Support » Plugin: MediaPress » Facebook video URL’s not supported

  • Resolved beckperth

    (@beckperth)


    The upload of facebook video link is not working, error message “This type is not allowed in current gallery. Only Video is allowed!”. YouTube video URL’s work.

    ‘Enable oembed support?’ option is enabled.

    Given the popularity of FB I think this is a big issue. Please respond.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author BuddyDev

    (@buddydev)

    Hi,
    Thank you for reporting.

    I had a look and I can see the issue. Facebook does not seem to return a video title with the oembed response and that is causing it.

    I am going to fallback to provider name for title.

    Please allow me 2 days to push it.

    Thank you
    Brajesh

    • This reply was modified 2 months, 3 weeks ago by BuddyDev.

    Thanks Brajesh. Appreciate you looking into so quickly.

    Plugin Author BuddyDev

    (@buddydev)

    Hi,
    Thank you for the patience.

    Please upgrade to 1.4.9. It fixes the issue.

    Regards
    Brajesh

    Thanks so much for the fix which works perfectly for the Wall Video Gallery but not when creating a gallery (same error message – “This type is not allowed in current gallery. Only Video is allowed!”).

    See https://littlebigthink.com/groups/perth-zoo/mediapress/ for reference. One gallery has a FB video uploaded the other doesn’t.

    Thanks,

    Beck

    Scrap that! The gallery was an image gallery. All good and resolved. Thanks again for the quick resolution.

    Plugin Author BuddyDev

    (@buddydev)

    Hi Beck,
    Thank you for confirming.

    I am glad it is fixed.

    Regards
    Brajesh

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.