Support » Plugin: NextScripts: Social Networks Auto-Poster » facebook test works! but autopost to facebook NOT works

Viewing 7 replies - 1 through 7 (of 7 total)
  • everything looks good in the LOG:

    (whats de “Y” in the top of log?)

    Y:[2013-09-11 10:06:10] – [Posted] [Facebook – face-amida] – OK – Message Posted | PostID: 1557 – test5 |im
    [2013-09-11 10:06:01] – [Scheduled] [Facebook (face-amida)] – PostID:(1557)
    [2013-09-11 10:06:01] – [Start =- ]- ——=========#### NEW AUTO-POST REQUEST PostID:(1557) Scheduled +2 ####=========——

    Its strange i am facing the same problem today…. i hope developer will notice soon and fix the problem for us.

    Plugin Author NextScripts

    (@nextscripts)

    Meanwhile Facebook timeline posting is not working there is very simple solution.

    Just go to Next Scripts: Social Networks Auto Poster Options

    Open Facebook setting > Under Post types > change Upload Images from timeline to “APP album”

    This will automatically share images and posts and FB app auto create album. working for me ….. Thanks

    It all works with 2.7.19

    [2013-09-12 01:21:27] – [Posted] [LJ – xxxxxxxxxx] – OK – Message Posted | PostID: 14398
    [2013-09-12 01:21:26] – [Posted] [FriendFeed – FriendFeed] – OK – Message Posted | PostID: 14398
    [2013-09-12 01:21:25] – [Posted] [LinkedIn – xxxxxxxxxxxxx] – OK – Message Posted | PostID: 14398
    [2013-09-12 01:21:11] – [Posted] [Delicious -xxxxxxxxxxxxx] – OK – Message Posted | PostID: 14398
    [2013-09-12 01:21:10] – [Posted] [Blogger – xxxxxxxxxxxxx] – OK – Message Posted | PostID: 14398
    [2013-09-12 01:21:08] – [Posted] [Plurk – xxxxxxxxxxxxx] – OK – Message Posted | PostID: 14398
    [2013-09-12 01:20:43] – [Posted] [Twitter – xxxxxxxxxxxxx] – OK – Message Posted
    [2013-09-12 01:20:16] – [Posted] [Instapaper – xxxxxxxxxxxxx] – OK – Message Posted | PostID: 14398
    [2013-09-12 01:20:06] – [Posted] [Facebook xxxxxxxxxxxxx] – OK – Message Posted | PostID: 14398

    yes !
    thank you!!

    I am having this problem now too. Is this a problem at FB again?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘facebook test works! but autopost to facebook NOT works’ is closed to new replies.