Jetpack by WordPress.com
[resolved] Facebook Social Media Button not Working (5 posts)

  1. LuciFit
    Posted 2 years ago #

    Hi, I have a new website. Installed Jetpack a few weeks ago while I was creating the site under a temporary name then opened up the site under the permanent name: http://LuciFit.com.
    All of my SM sharing buttons work except for the FB one. I went to disable and then restart the Publicize option but I can't find a way to do this. I'm also not sure this is the correct way to do the fix, since all other social share buttons are working fine. Thanks for your help in advance!


  2. LuciFit
    Posted 2 years ago #

    Hi guys,
    After testing a bit more I find the FB share button works for MOST of my posts, but not all of them! It works for my posts with videos, and my "current events" posts, but not my posts with food. Weird.

    Also, how do I deactivate this plugin? when I go to learn more or configure I see no option to deactivate.


  3. LuciFit
    Posted 2 years ago #

  4. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 2 years ago #

    Hi Luci,

    I ran those posts through the Facebook debugger:


    it complains about the image not being big enough, even though it is.

    Same here:


    I do not know if this is related to the issue in the other thread, where images aren't being grabbed at all, but it might be. I'll ask the developers and let you know.

  5. LuciFit
    Posted 2 years ago #

    Thanks, Richard,

    The crazy thing is that when I clicked on the above links after getting your reply, they worked fine.

    I had a new post that had the same problem, ran it through the de-bugger and it said the same message. The next time I tried to post it, it worked fine.

    I'm not sure if there is a relationship to the two, just thought I'd share.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic