Support » Plugin: Yoast SEO » Facebook sharing image not being recognised

  • Resolved orchard800

    (@orchard800)


    I’m experiencing this on several sites since a recent Yoast update when it stopped working as it should.

    I have an image specified in Yoast’s Facebook general/fallback post image setting (not the per-page setting, the one in WP > SEO > Social).

    However, Facebook now isn’t picking up that image, instead it’s now getting the first image on that page.

    This can be confirmed with Facebook’s debugging tool and is now happening on multiple sites.

    • This topic was modified 1 year, 2 months ago by orchard800.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support amboutwe

    (@amboutwe)

    The SEO > Social fall back image is only used when there are zero images on a post/page.

    We recently removed the size restrictions that would ignore images that did not meet certain size requirements. Perhaps, you are using images that were previously ignored and thus the fall back image was triggered due to not have any appropriately sized images.

    Plugin Support Md Mazedul Islam Khan

    (@mazedulislamkhan)

    This thread has been marked as resolved due to a lack of activity.

    You’re always welcome to re-open this topic. Please read this post before opening a new request.

    Thanks for understanding!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Facebook sharing image not being recognised’ is closed to new replies.