Support » Fixing WordPress » Facebook sharing error

  • Resolved hossvsa

    (@hossvsa)


    I spent 1 year with my site hosted at digitalocean and yesterday I changed the hosting.

    and now i have a error, sharing posts on facebook, no image, no title and no description in the links.

    i have pu the url for my website on facebook debug and this came:

    Erro Curl
    Erro Curl: 61 (BAD_CONTENT_ENCODING)
    Propriedade inferida
    A propriedade “og:image” deve ser fornecida explicitamente, mesmo que um valor possa ser deduzido a partir de outras tags.
    Propriedades ausentes
    As duas propriedades obrigatórias a seguir estão ausentes: og:url, og:type, og:title, og:image, og:description, fb:app_id

    How do I solve this? and where do I go to solve it? I have yoast, w3 cache installed and on the previous hosting it worked fine.

    I have already contacted the new hosting, they tried to help me but could not solve it.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi @hossvsa I hope you are well today 🙂

    Could you desactivate the W3 cache plugin and try again?

    Hi @hossvsa after looking for a solution it seems that is what I was supposed to.

    Many W3 Total Caches users are experiencing this problem, what you should do is disable the Gzip compression option from W3 and then clear the cache.

    Tell us if that solution worked for you.

    Thread Starter hossvsa

    (@hossvsa)

    @gydoar thanks, it’s working now, but…

    why on digitalocean i have no problem and now in hostinger did this problem occur?

    i have to change any configuration or the caching plugin?

    Thread Starter hossvsa

    (@hossvsa)

    ”Many W3 Total Caches users are experiencing this problem, what you should do is disable the Gzip compression option from W3 and then clear the cache.”

    I tried this earlier and it didn’t work

    This can go through different configurations between servers, for now keep the Gzip option disabled in the current hosting to make it work.

    Don’t forget to mark this topic as solved 😉

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.