Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Facebook Share via Publicize is not working?

  • I posted this question last night, but cant seem to find the post now?

    My blog posts are not posting to FB. I enabled the “share” option and connected my fb account but its still not working. I was able to get one post to share over after I uninstalled the fb ap and re-installed … but nothing since?

    I have a couple of posts scheduled and one post shows it is going to share and the other post is not going to share.

    I have gone into edit multiple times and clicked the box and then update, but its not holding and the box unchecks itself. Why is the Publicize working for some posts and not others?

    Thanks ~ HoopersChallenge.com

    http://wordpress.org/extend/plugins/jetpack/

Viewing 11 replies - 31 through 41 (of 41 total)
  • I’m using Twitterfeed

    Jeremy, maybe you can give me some answers. I did post this on another board, but there had been no replies for over ten months, so I wasn’t expecting much help since I’m new until I saw your replies.
    This is what I posted and I haven’t edited anything below this as it is exactly as I posted. By the way, my WP blog is: http://oasisbibleministry.com/obmwordpress/
    My Facebook page is: https://www.facebook.com/oasisbibleministry and the part you will see referenced is the one stated A Merry Heart, you will see the WP link I put in when the page then showed up.
    Again the following is the post I made earlier:

    I have the same problem with the autopost not working. I did find a source on Jetpack that states that they are having problems with a Facebook Simple Connect and are trying to resolve that, but I have no Idea what a FSC is even.
    I have found out though that if I publish, and nothing shows up, ever, immediately after publishing I can open my Facebook page and post the link from that WordPress post and it immediately shows the page. If I post a link from an already published WP post on Facebook, all I get is a link to the WordPress post and not the picture of the page, so it (WP) seems to Publish with Autopost partially, but doesn’t finish unless you put the link in your FB page. It IS frustrating and it doesn’t seem like there are many replies to help items here.
    I am brand new and finding questions to problems many months old with no solutions, what’s up with that?
    One other thing; before moving to a hosted site (GoDaddy) that offers WordPress, I actually had a WordPress.com sponsored free site and I didn’t have ANY problem with autopost working, so what gives with that? I’m paying for the one site with WP offered and have problems, but with a free WP site, no problems – does that sound right?

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    @pastorrjl Coud you please start a new thread about your issue?
    http://wordpress.org/support/plugin/jetpack#postform

    Jeremy,

    It seems to be working now. I had went back and redone all the settings for the Facebook and I hadn’t gotten back on for about 3 days and it started working again.

    Sorry for any inconvenience but I sure do appreciate your return reply!

    Sincerely,
    Roland Ledoux

    I’m having a similar issue with publicize. I’ve done the reset procedure multiple times with no success. This is for automatic posting using the publicize feature.

    Website: http://UtahPetroglyphs.org
    Facebook: https://www.facebook.com/UtahPetroglyphs

    Plugin Contributor Richard Archambault

    (@richardmtl)

    Hi bCurt,

    Coud you please start a new thread about your issue? Please include as much detail about it as possible.
    http://wordpress.org/support/plugin/jetpack#postform

    I can join in….have NOT been able to publish any of my post on FB. Very frustrating indeed.

    Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    @sunsetwriter Could you please start your own thread as Richard suggested above?

    You will also want to let us know your site URL there so I can take a look at your jetpack settings.
    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

    Thank you.

    I had the same problem with not posting to Facebook when all connections in Publicize seemed to be fine. It turned out that the issue is related to Open Graph conflict, as both JetPack Publicize and other plugin (Social Graph Protocol in my case, but could be WordPress SEO or any other) were pushing OG meta tags in the header, which broke the functionality.

    I had the same problem then I Cleaned by Browser Cache and Unlinked my FB and Relinked later It Worked Normally yesterday.
    But it is showing the same problem today.

    It is Saving as a Draft automatically and when I publish the post it is not posting on fb
    but it is working with twitter.

    Well, did you try anything from what I wrote, or you just report an issue when you’d better write it in a separate thread?

Viewing 11 replies - 31 through 41 (of 41 total)
  • The topic ‘Facebook Share via Publicize is not working?’ is closed to new replies.