Support » Plugins and Hacks » Facebook publicize errors

Facebook publicize errors

Viewing 15 replies - 16 through 30 (of 36 total)
  • confirmed not sure why it would do this out of the blue thats 5 this morning i have had to remove and repost

    Plugin Author Jeremy Herve


    @waffenss All your latest posts seem to include the correct Open Graph Meta tags at the moment, so I’m not sure what happened this morning.

    Could you let me know if it happens again?

    Sure will the last 2 post have posted normally all post were scheduled as normal on the ones from this morning that messed up.

    @jeremy just happened again FB post same thing not modified htaccess yet but does that even fix the overall error of this?

    You have my URL click FB icon i left it on page so you can see if you want

    did the htaccess mod everything published fine scheduled made a new post then posted it got old result but from unscheduled post no thumb and that link, would not generate on share either.

    If i remove the parameter


    from link all work fine, if a republish the link with the parameter image and title is not show.

    Where in the code i con delete this parameter?

    Plugin Author Jeremy Herve


    @acquariusoft You can check this thread to find out how to remove this parameter:

    However, and as @waffenss mentioned, it doesn’t seem to solve the problem; this parameter is supported by Facebook, so it shouldn’t cause any problems.

    Could you try to enter your Post URLs in Facebook Debugger here:

    It clears Facebook’s cache and might solve all issues with existing posts. Thanks!

    Strange! 4 out of 7 scheduled posts today had images when they hit Facebook, the other 3 had their images missing. Totally confused now??

    I see no place to enter url for debugger

    Just did a manual post and that was missing its image when it appeared on Facebook.

    Mine did as well the other day, also if you change the title for some reason just a mistype error then the permalink and update from what the 3 post i have messed with none would be sharable with image after change.

    They will get it soon hopefully for a active news blog you cannot beat this plugin with anything out there the bugs are always headaches when things go wrong, not sure if i am updating yet.

    Plugin Author Jeremy Herve


    @newstart Designs Thanks! I checked your Facebook Page and could see the problem.

    We’re working on the problem, and I will post again here as soon as I have some news.

    Thanks Jeremy, looking forward to the fix.

    Just a report Jeremy today all post for the first time after jetpack update published 100% correctly, fingers crossed.

    I’ve been having the same problem since March 21, 2012. I have WordPress 3.5.1, and Jetpack 2.2.1

    I have done the Jetpack suggestion of X out facebook, go to facebook, take out the wordpress app approval, go back to Jetpack and add a new facebook connection.

    When I create a post, I click on the “Publicize: Edit” and see that the Facebook box is checked.

    After uploading/publishing the post, nothing is updated to facebook. I go back to my post, and click on the “Publicize: Edit” and now the Facebook box is UNCHECKED.

    I go to Jetpack-publicize-configuire, click on add new facebook connection, and the radio button is unchecked. If I check/select the radio button, click OK, and save. Then I go back and the radio button is still unchecked.

    It has to be a bug with Jetpack that is not saving the selections, and thus unable to publicize when uploading/publishing a post.

    Any ideas of a work-around?

Viewing 15 replies - 16 through 30 (of 36 total)
  • The topic ‘Facebook publicize errors’ is closed to new replies.