Jetpack by WordPress.com
Facebook publicize errors (37 posts)

  1. douglaslagos
    Posted 3 years ago #

    I've been having the same problem since March 21, 2012. I have WordPress 3.5.1, and Jetpack 2.2.1

    I have done the Jetpack suggestion of X out facebook, go to facebook, take out the wordpress app approval, go back to Jetpack and add a new facebook connection.

    When I create a post, I click on the "Publicize: Edit" and see that the Facebook box is checked.

    After uploading/publishing the post, nothing is updated to facebook. I go back to my post, and click on the "Publicize: Edit" and now the Facebook box is UNCHECKED.

    I go to Jetpack-publicize-configuire, click on add new facebook connection, and the radio button is unchecked. If I check/select the radio button, click OK, and save. Then I go back and the radio button is still unchecked.

    It has to be a bug with Jetpack that is not saving the selections, and thus unable to publicize when uploading/publishing a post.

    Any ideas of a work-around?

  2. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 3 years ago #

    @douglaslagos Could you try to deactivate all other plugins, one at a time, and let me know if one plugin seems to conflict with Jetpack?

    Could you also let me know if you use plugins to duplicate or copy posts?

  3. waffenss
    Posted 3 years ago #

    seems the error has came back this morning and yesterday 3 of 3 post bad no thumb fb source link same as last time and will not generate thumb from site on last post made either

  4. Charami
    Posted 2 years ago #

    I don't know if I can jump in here?

    My problem with the facebook publicize is not that my posts aren't posting, but more about which image is placed next to my posts on FB. Since the last 4 posts, the displayed image has been the same: an image that is in my sidebar.

    I tried the suggestion of disconnecting, but this doesn't change the posted images (I tried a new post).

    Any ideas?

  5. NewStart Designs
    Posted 2 years ago #

    Hi Charami,

    Have you set a featured image in your posts? If that's missing you will have this problem.

  6. Charami
    Posted 2 years ago #


    Thanks for the reply!
    It might be that that is the problem, as the theme on my blog does not have the option for featured images. I coded my (very basic) theme from scratch myself, but have been meaning to try and convert it to a "twentytwelve" child theme. Guess I'll have to get cracking faster than anticipated ;).


  7. Richard Archambault
    Happiness Engineer
    Plugin Contributor

    Posted 2 years ago #

    Charami, thanks for your report, but it's best to start a new thread with your individual issue. Could you do that? I'll then be better able to help you out.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic