Support » Fixing WordPress » Facebook Pixel Plugin – Wrong Parameter

  • ilyadziuba

    (@ilyadziuba)


    Hi!

    This is my first topic. Unfortunately, I could not find a similar problem in the forum.

    My Facebook Pixel does not track the content_name and category_name parameters correctly. After clicking on a page with a main category (MEN or WOMEN), page with subcategories appears. On this page Facebook Pixel Helper shows the content_category: Dresses parameter (this should be WOMEN or MEN) because Dresses is a subcategory.

    Has anyone encountered a similar problem?

    Thanks in advance

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • JNashHawkins

    (@jnashhawkins)

    This is not a WordPress problem…

    Your site wouldn’t show me your plugins list so I can’t even help you with that info.

    You’ll need to ask the provider of the Facebook Pixel code or the eCommerce plugin you are using.

    ilyadziuba

    (@ilyadziuba)

    @jnashhawkins What do you mean by “ask provider of the Facebook Pixel code”? Its standard plugin from Facebook for woo commerce to install the Pixel.

    JNashHawkins

    (@jnashhawkins)

    There you go then…

    Ask WooCommerce for help with their plugin or ask the author of that plugin if it’s not WooCommerce.

    Tracking codes and such for outside services are not built into WordPress and the volunteers here have no way of supporting outside plugins or features. You’ll want to go to the source(s) for that kind of help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Facebook Pixel Plugin – Wrong Parameter’ is closed to new replies.