Support » Plugins » Facebook Page Plugin AMP Error

  • Hello,

    Google Search Console showed me an error for my Facebook Page widget code in the AMP version. I put it manually on the canonical version of the article, AMP plugin handled it for AMP version of the page and with an error.

    GSC shows that the following code, AMP plugin handled for me, causes the error:

    <amp-facebook-page layout="responsive" width="" height="" data-href="https://www.facebook.com/artemis.in.ua" data-tabs="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/artemis.in.ua" class="fb-xfbml-parse-ignore" fallback=""><a href="https://www.facebook.com/artemis.in.ua">Artemis блоґ</a></blockquote></amp-facebook-page>

    The original code, FB generated for me, which is converted into AMP compatible is the following:

    <div class="fb-page" data-href="https://www.facebook.com/artemis.in.ua" data-tabs="" data-width="552px" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/artemis.in.ua" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/artemis.in.ua">Artemis блоґ</a></blockquote></div>

    Would be thankful for any tips on how to resolve it.

    I was trying to put the width, but it didn’t help out, GSC still detected an error.

    Thanks in advance!

    • This topic was modified 1 year, 7 months ago by bebyk.
    • This topic was modified 1 year, 7 months ago by bebyk.

    The page I need help with: [log in to see the link]

  • The topic ‘Facebook Page Plugin AMP Error’ is closed to new replies.