Facebook official plugin not working (7 posts)

  1. Dave
    Posted 2 years ago #

    I've installed and activated the official FB plugin, which is supposed to allow Like, Send, and Follow buttons on pages and posts. I've checked all the boxes but the buttons do not appear.
    Already googled, searched FB developers and support forums and wp.org forums and no one else seems to have the issue.
    It seems pretty simple, install, activate, check some boxes and it should work, but doesn't. Any ideas?
    otherwise happy Sundance user...

  2. Hi Dave, could you please link to the exact Facebook plugin you're using so I can test it on my end? Thanks.

  3. Could you also provide a link to your site? Appreciated.

  4. jplinton
    Posted 1 year ago #

    Have been trying to finalize my Sundance theme blog for two days - problems with Facebook button links. Now have two Facebook buttons - Friend Me on Facebook button does NOT work! I can not figure out how to delete it. Facebook button with no text (how can I make this a "standard" button?) DOES link to Facebook page. Site: http://www.face-to-faceeducation.com.

  5. jplinton - could you please start a new thread for your issue since this one is four months old and is a separate, plugin-related, issue? Thanks. To get you started: check the link on your button - it's not quite right and looks like this currently:


    It should be just


    I'll be glad to help further on your new thread.

  6. jplinton
    Posted 1 year ago #

    Thanks for your reply. I am new on here and can't figure out HOW to start a new thread as you requested. I see that on my site the facebook address is written incorrectly, but I can't find where I can edit it. Where can I access and edit this text? Please advise where and how you want me to post and I will. I have been trying to resolve this for days with no success.

  7. You can start a new thread by filling out the form here:


Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic