Support » Plugin: Yoast SEO » Facebook Meta not working

  • Resolved littorp

    (@littorp)


    Hi people,

    I’ve worked with Yoast SEO many times and it’s always a pleasure to play around that kind of application.

    Recently I installed Yoast on my own website (www.dkdmedia.net) and noticed that the plugin is not working well with Facebook. Images and titles are not showing at all (it’s a blank image with something like “click to see the post” as the description.

    1) The main plugin is configured with the name, description and image that I want in case that I leave a page or post empty.

    2) Every page are configured with specific title, description and images.

    When I post to Facebook I am not able to see anything of this (main configuration or pages setup). I went to Facebook debugger, fetch new informations…still the same thing. Description, title and images not matching at all. I’ve tried to uninstall the plugin, reinstall, clear cache….there is absolutely nothing to do.

    I also went into header.php, no meta description, title or images.

    Any idea? http://www.dkdmedia.net

    https://wordpress.org/plugins/wordpress-seo/

Viewing 1 replies (of 1 total)
  • littorp

    (@littorp)

    I took a look at the source code of every page. While the plugin is activated and every page are configured with Yoast, I can’t find anything about the meta tags, og images, og description or whatsoever. The only thing I can see is the meta description.

Viewing 1 replies (of 1 total)
  • The topic ‘Facebook Meta not working’ is closed to new replies.