Support » Plugin: WP-Chatbot for Facebook Messenger Customer Chat » facebook messenger widget went away after installing

  • Resolved teci

    (@teci)


    hey hi so i just installed your plugin and my facebook messenger went away but when i deactivated your plugin it came back and in the developer options it showed this error

    ##########################
    # The CustomerChat plugin is no longer part of the main Facebook SDK.
    # To continue using it please use the correct SDK URL,
    # meaning replace sdk.js with sdk/xfbml.customerchat.js.
    # For more details see https://developers.facebook.com/docs/messenger-platform/discovery/customer-chat-plugin/sdk
    ##########################
    b @ sdk.js?hash=a9323aa15f6e10417429b44f12d3a295&ua=modern_es6:52

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • lol posted in the wrong plugin section but can u guys take a look cuz its messing with your plugin to i tried different social sharing and comments plugin but all act in the same way disabling the widget and throwing same error in the developer options i am currently using ‘super socializer’ plugin with wp chatbot and every time i activate super socializer widget goes away

    i am leaving the ‘super socialiser’ plugin activated so you guys can check the problem while i am away please help out asap as i am almost done with the project and this is the only thing that is having issues thanks in advance.

    Hi there,

    You should try toggling the Include Javascript in website footer option at Super Socializer > General Options page in admin.

    nope still the same issue and same error in the developer options

    no it actually resolved i forgot to flush the cache thank you for the help Rajat you are an asset to the community cheers

    You’re welcome 🙂
    Don’t forget to leave a review https://wordpress.org/plugins/super-socializer/#reviews

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘facebook messenger widget went away after installing’ is closed to new replies.