Support » Plugin: Open Graphite » Facebook Messenger

  • Resolved johnrz

    (@johnrz)


    I have used the Open Graphite plug in successfully on facebook. But in messenger, it ignores the image I have specified and pulls part of the header logo image instead. It looks crap! There is no featured image on my home page as it is set up differently to work with Nectar A Responsive Theme instead. Any ideas?

    • This topic was modified 3 months ago by johnrz.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Michael Ott

    (@mikeyott)

    A good start would be to share the URL of the page you are sharing on messenger.

    The thing is, the meta data shown when your page is shared on Facebook should be exactly the same when shared on Messenger. There’s no different set of rules for messenger. It just uses the same open graph protocol as Facebook. So essentially there is absolutely nothing anyone can do about it.

    I suspect there is something else going on. If I can see the URL in questions I’ll happily have a look at the source code to see if I can spot any open graph conflicts with the plugin and or theme.

    Cheers.

    Plugin Author Michael Ott

    (@mikeyott)

    In the interest of housekeeping, I’m closing this subject. I hope you solved your issue.

    Hi. Michael. I missed your earlier reply. My website is https://theinfinitewell.com.au

    Plugin Author Michael Ott

    (@mikeyott)

    Howdy,

    As far as I can tell, there isn’t a problem.

    You’ve specified this image for your homepage, and when I share your homepage in Messenger I see the same image thumbnail: https://i.imgur.com/EUcj33Y.png

    Thank you. It is working for me now. it must have just been a glitch when I first set it up (operator error LOL!) You can close this ticket now thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.