WordPress.org

Forums

WordPress Social Login
Facebook login not working (will not redirect back to site) (6 posts)

  1. Dawa1
    Member
    Posted 2 years ago #

    Hello,

    I am using your plugin on a WordPress MultiSite, and while the other plugins are working fine, the Facebook login will not.

    Before your current update, while I was using 1.2.3, when I would click on the Facebook icon, it took me to facebook, asked me to log in and provide access to my information, and then it would start to re-direct, and hang up.

    In this version of the plugin (1.2.4), when I click on the Facebook icon, it shows the message "Contacting Facebook, please wait", and then it just stops. In my url I see it says, "mydomain.com/MultiSiteFolder/firstSite/wp-content/plugins/wordpress-social-login/authenticate.php?provider=Facebook&redirect_to=http%3A%2F%2Fmydomain.com%2FMultiSiteFolder%2FfirstSite%2Fcategory%2FpostTitle%2F&redirect_to_provider=true#_=_

    http://wordpress.org/extend/plugins/wordpress-social-login/

  2. Dawa1
    Member
    Posted 2 years ago #

    Any ideas on how to fix this? I'm glad that the other logins work, but we have a strong Facebook Fan integration, and if I can't get facebook to work, then it's not really working for us.

    Thanks in advance for assistance

  3. Miled
    Member
    Plugin Author

    Posted 2 years ago #

    email me your site url, php and wordpress version, and the list of plugins you are using.

    I will try to look into it, but I can't promise to solve that, facebook is like a black box, it either works seamlessly or simply doesn't and nobody know why.

  4. Dawa1
    Member
    Posted 2 years ago #

    I appreciate that. How can I email you? I looked through the sourceforge page you have linked in your name, but I didn't see a contact email address on there.

  5. ziwar
    Member
    Posted 2 years ago #

    Hi,

    I'm having the same issue with my website, can you check it please.

    http://www.kinetikx.com

    I do appreciate the help.
    Thanks

  6. phanduyphuoc
    Member
    Posted 1 year ago #

    Hi,

    I'm having the same issue with my website,
    blackwarehouse.com

    can you check it
    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Social Login
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.