Support » Plugin: Yoast SEO » Facebook Link with no preview

  • Resolved webgirlcls

    (@webgirlcls)


    Recently updated Yoast SEO plugin and now the link sharing preview does not show up at all. I have cleared the cache and have used the Facebook debugger. Still no luck! Please help!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support amboutwe

    (@amboutwe)

    After reviewing the code for your site, you are outputting multiple copies of the OpenGraph tags. This can cause problems when sharing content as Facebook will not always pull the data entered in our plugin.

    Please disable plugins or theme functions that add OpenGraph tags. If you are unsure what is adding the additional tags, please run a conflict check following the steps here: How To Check For Plugin Conflicts

    caparros07

    (@caparros07)

    Hi, i have the same problema since a few days ago.

    My site is http://www.lamañanalider.com

    I´ve chequed other plugins and nothing found.

    Please help me!

    • This reply was modified 10 months ago by caparros07.
    Plugin Support amboutwe

    (@amboutwe)

    @caparros07 If you have a similar issue, please open a new request. That way it’s easier to track issues and provide assistance. Thanks!

    Plugin Support jerparx

    (@jerparx)

    Closed. No further questions.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Facebook Link with no preview’ is closed to new replies.