WordPress.org

Forums

[resolved] Facebook like button shows same # of likes on every new post (7 posts)

  1. jakobe
    Member
    Posted 1 year ago #

    Sorry for all my possible linguistic mistakes. English is not my first language.

    Few days ago I added facebook like button plugin for my wordpress (http://jakobe.art.pl). Earlier I created app, received App ID/API Key and put all necessary meta tags into header.php.

    At the beginning everything was working just fine, but then I've probably done something wrong (and have no idea what exactly) because since then under every new post I publish the number of likes is exactly the same as the number of likes for the whole site.

    I checked it with debugger but it shows no errors (https://developers.facebook.com/tools/debug/og/object?q=jakobe.art.pl).

    Could anyone help me with this one? To be frankly honest I have very little idea about these things so I would appreciate any help.

    Thank you.

  2. Media X
    Member
    Posted 1 year ago #

    jakobe, i checked your site and every post shows a different like count. Maybe you should clear your browser's cache or check from another browser/machine.

  3. jakobe
    Member
    Posted 1 year ago #

    The problem started with this post http://jakobe.art.pl/zyczenia-na-swieta/

    A minute ago I added another one. Please take a look. It shows exact the same number of likes as the previous one and the whole website (614).

  4. jakobe
    Member
    Posted 1 year ago #

    Does anyone have any idea? I've tried to solve it for the past two days and now I begin to slowly lose my mind.

  5. Media X
    Member
    Posted 1 year ago #

    How exactly are you adding the like button? You're using a plugin like Facebook Like Button?

  6. jakobe
    Member
    Posted 1 year ago #

    This one too. But I've tested several plugins. With each one the result was the same.

  7. jakobe
    Member
    Posted 1 year ago #

    OK, I believe it had something to do with plugin I was using. Still don't know which one exactly. But after removing all facebook like plugins I installed previously I repeated the whole procedure few times (create new app id, add open graph tags, install facebook like button plugin again, et cetera) and the problem suddenly disapeared. So I will live ater all. Thanks for help.

Topic Closed

This topic has been closed to new replies.

About this Topic