Support » Plugin: Jetpack by WordPress.com » Facebook Images Not Working for Publicize

  • Resolved cybermeez

    (@cybermeez)


    Ever since running the last update for Jetpack and turning on Photon temporarily (then turned it off after running into the https://i1.wp.com problem), all the images pushed to Facebook when using Publicize do not render on Facebook. 99% of all posts on my WP site make use of the featured image function as the only image. So, whether this problem also impacts inline images, I don’t know. I’ve tried all the troubleshooting suggestions I could find here and nothing has fixed the problem. I’m really close to removing the plug-in because of this.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Sorry about the delay in writing back to you.

    Could you post a link to one of the Facebook updates where you experienced that issue, so I can take a closer look at it?

    Thanks!

    Hi Jeremy,

    Just a quick update. Last week I was about to restore an older instance of the site from backup and the team at VaultPress was able to help me track down the issue. It seems my host decided to turn on Hot Link Protection as a default setting. It happened to coincide with my updating of Jetpack and turning on Photon. It was merely coincidence.

    Thanks,
    Robin

    Plugin Contributor Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Excellent, I’m glad to hear you could figure it out! Don’t hesitate to get back to us if you ever have other questions.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.