Support » Plugin: Content Cards » Facebook images not showing

  • The plugin is working fine there is just one thing I can’t figure out. The content cards are showing images from all the social media networks like pinterest or instagram but not from facebook.

    I already read the other thread about the images not showing because of the opengraph metadata, but facebook should work right?

    I also have the plugins jetpack AND yoast SEO installed but it is still not working with facebook links…

    any idea?

    https://wordpress.org/plugins/content-cards/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Arunas Liuiza

    (@ideag)

    Hello nay-k,

    Thanks for reporting this. I’ve looked into a couple links on Facebook and actually they do not seem to be using OpenGraph data in their own links. Which is a bit weird, but I guess they figure they have better ways to recognize and display their own content and they do not care much about how other people are using OpenGraph data. There is not much we can do in this way, but I’ll look into it to see if I can use some alternative way to scrape photo from them.

    Ar┼źnas

    Ok thank you. This would be interesting to find out!!!

    Just had to deactivate content cards because it conflicted with another essential plugin on our site (WP Job Manager) so maybe after your next update I will try out content cards again…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Facebook images not showing’ is closed to new replies.