Support » Plugin: Aspexi Like Box » Facebook icon is missing before hover

  • Hello! I have Aspexi Like Box and since some time I have noticed that when page get loaded, the Facebook icon on the right corner is missing. And only if you knew it should be there (right side of the website) and hover it, the whole big Facebook window slide in. Please suggest something.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Aspexi

    (@aspexi)

    Dear @alinakoz

    The button displays most of the time on your website but not always.

    I see two potential issues with your website that makes the button not always displayed:

    1. JS errors, for example:

    “[Phast] Error in eval’ed script: ReferenceError: “grecaptcha is not defined””

    JS erros may break other website’s functionalities hence it’s important to fix all.

    2. “Optimized with PhastPress”

    You are using external plugin that affects the whole website including CSS or iframes. It’s very likely that this plugin changes scripts loads order using lazy load technics, which may break other plugins or external API requests, for example to Facebook.

    You can try excluding any our plugin resources in the PhastPress config or temporarily disable PhastPress to see if that’s the cause.

    Dear Aspexi Devs, hi!
    Thank you, did all that. Recaptcha is gone, PhastPress is gone. But Facebook icon is still missing on my website. What else can I try to bring it back?
    Alina

    Plugin Author Aspexi

    (@aspexi)

    Dear Alina

    When I access your website for the first time (or via private window), I see multiple JS errors, for example:

    “Uncaught ReferenceError: Flatsome is not defined” in woocommerce.js

    “Uncaught ReferenceError: Flatsome is not defined” in wishlist.js

    When I reload the page, everything seems to work fine, including our plugin.

    Moreover, your website is using CDN which can also potentially affect the plugin if not configured properly (although the JS error above is more likely cause of the issue).

    ok, thank you, will check that!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Facebook icon is missing before hover’ is closed to new replies.