Support » Plugin: WordPress Social Share, Social Login and Social Comments Plugin - Super Socializer » Facebook icon cannot be clicked and header is cut

  • Resolved aghamkhan

    (@aghamkhan)


    Hello,

    my site is lagaito.com
    I have a few questions. I have installed super socializer to allow my users to login in via their social accounts. When you go to lagaito.com and click “log in” from the top header, it opens a window. In this window, my title is cut as the icons come in the way. It says Account on the top but you can barely see it. I tried this in chrome, explorer 11, mozilla, and edge, same result.

    Second, the facebook icon does not go anywhere. If you click it, it does not do anything. I have set up the code etc, but not working. I went into the general settings and put in the css code:
    .theChampFacebookLogin{
    display: block !important
    }
    and still nothing.

    Lastly, is there a way to have the icons come on top of “sign up” as well. Same location. If you go back to log in from the header, the icons show up on the left hand side for returning users. It currently shows up on “Hey, Welcome Back.”
    How can i have the icons show up top of “sign up” instead on the right hand side.

Viewing 15 replies - 1 through 15 (of 15 total)
  • Plugin Contributor Heateor Support

    (@heateor)

    Hi,

    Your site is under maintenance. Would you open it, so that we can check these things?

    I currently took it off of maintenance mode but i will be putting it back later today. Is there a way i can end you a temporary account to the back end? Will that work? I currently have a coming soon page since i don’t want customers going to it.

    • This reply was modified 2 years, 9 months ago by aghamkhan.
    Plugin Contributor Heateor Support

    (@heateor)

    my title is cut as the icons come in the way. It says Account on the top but you can barely see it

    Add following CSS in Custom CSS option at Super Socializer > Custom CSS page in admin area:

    div.mfp-content div.the_champ_outer_login_container{
        margin-top: 40px !important;
    }

    Second, the facebook icon does not go anywhere. If you click it, it does not do anything.

    We just logged in using Facebook at your website. So, it’s working fine.

    What’s the point of displaying the same icons above Sign up too? Instead, you can change the title of Social Login icons to something like Login/Signup using your Social ID from Login with your Social ID

    Thank you for the super fast reply! you guys are awesome!
    Yes! that did the trick. the header is now good and yes the facebook is now working also.

    In regards to the location of the icons, I did not want a duplicate on top of the “sign up”, i wanted them just to be on that side, (in the middle of the screen would be perfect) and removed from where they currently are.

    Lastly, when you go to lagaito.com/wp-login.php, where it says login with social ids, the color of the font is red and not easy to read. how can i change that font color.

    THank you again!

    • This reply was modified 2 years, 9 months ago by aghamkhan.
    Plugin Contributor Heateor Support

    (@heateor)

    In regards to the location of the icons, I did not want a duplicate on top of the “sign up”, i wanted them just to be on that side, (in the middle of the screen would be perfect) and removed from where they currently are

    Sorry, this is not possible.

    Lastly, when you go to lagaito.com/wp-login.php, where it says login with social ids, the color of the font is red and not easy to read. how can i change that font color.

    Add following CSS in the Custom CSS option:

    #loginform div.the_champ_social_login_title{
        color: white !important
    }

    You can replace the white in above CSS with the color of your choice.

    Thank you again! the color changed.

    Plugin Contributor Heateor Support

    (@heateor)

    You’re welcome.

    I just noticed that while using internet explorer 11, the login icons do not appear on the lagaito.com/wp-login.php
    or lagaito.com/wp-admin

    You can somewhat see them in the transition of the pictures, but they are not there.

    • This reply was modified 2 years, 9 months ago by aghamkhan.
    Plugin Contributor Heateor Support

    (@heateor)

    Might be something related to your browser settings. You would like to tweak these a bit.

    thanks, i will take a look

    Another question, when the users sign up using their social ids, lets say instagram, it works and is convenient for them. However, when i click on the users tab as an admin, i see their email as ex. 5337159362@instagram.com or something similar with the other apps.
    I want to be able to export all of the user email and use them to send newsletters etc to, i wont be able to send to this email. How can i go about doing that?

    Plugin Contributor Heateor Support

    (@heateor)

    It’s because Instagram doesn’t provide user’s email address. You can enable Email required option in Advanced Configuration section at Super Socializer > Social Login page in admin area to ask user their email address. Then plugin will prompt user to enter their email address.

    Thank you once again!

    After the update, the social logins are not showing up on chrome either. If you go to lagaito.com/wp-login.php i am not seeing the option for my users to log in via social login

    Plugin Contributor Heateor Support

    (@heateor)

    After the update, the social logins are not showing up on chrome either. If you go to lagaito.com/wp-login.php i am not seeing the option for my users to log in via social login

    We can see the icons in Chrome. There was nothing in the last update related to what you are saying.

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Facebook icon cannot be clicked and header is cut’ is closed to new replies.