• Resolved nikdow

    (@nikdow)


    Getting this warning email from Facebook, does this require me to login to Facebook and upgrade the app, or is it taken care of in the plugin?

    v2.3 Upgrade Reminder

    Your App, *****, currently has access to Graph API v2.3 which will reach the end of its 2-year lifetime on 10 July, 2017. To ensure a smooth transition, please migrate all calls to Graph API v2.4 or higher. Use the API Upgrade Tool to understand exactly how this change will impact your app.

    Note: If you do not see any impacted calls in the API Upgrade Tool, your app/code may not be affected by this upgrade.

    Visit our changelog to see the full list of changes in all Graph API versions.

Viewing 1 replies (of 1 total)
  • Plugin Author slickremix

    (@slickremix)

    @nikdow

    You should create a new APP in facebook yes, or just use the Facebook button we created on the Facebook Options page to get a new token. Our app that gets that token for you is running API version 2.7. You will probably really benefit from this too because many new features we tapped into are available in this API including the like count being proper now that facebook added those new emoji options.

    Spencer

Viewing 1 replies (of 1 total)
  • The topic ‘facebook Graph API’ is closed to new replies.