Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Facebook Feed Plugin (Jetpack) –

  • Resolved danifly

    (@danifly)


    We use the Facebook Page Plugin (Jetpack) which we use via Appearance / Widgets to put our Facebook Page feed into our sidebar.

    The widget now appears with the Facebook page and over the top and error that reads:

    Your Request Couldn’t be Processed
    There was a problem with this request. We’re working on getting it fixed as soon as we can.

    We use this on multiple sites, they are all the same now. I’ve tried disconnecting and reconnecting Jetpack and it doesn’t help.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 18 total)
  • My client has the same issue, we noticed it yesterday. The issue appears on different WP themes and different servers.

    It seems to work fine (mostly, not always) in Chrome but it doesn’t work in Firefox at all.

    I’ve tried to debug this for 2 hours, even going through browser cookie settings and in the end it all came down to Jetpack or at least it seems so, so I came here to check if anyone else is having this issue.

    I have the same issue too.

    I have the same issue as well.

    It seems to work in Chrome, but not in Firefox or the new Microsoft Edge. The same pop-up error message appears each time I call any page on my website:

    “Your Request Couldn’t be Processed
    There was a problem with this request. We’re working on getting it fixed as soon as we can.”

    I did see a momentary message appear at the bottom of the Edge browser window saying, “Trying to establish a secure connection,” when it was trying to open the page post feed section after displaying the Facebook page header.

    Doesn’t work in Chrome, Firefox or Edge for my sites.

    Smash Balloon works (I’ve added it) but Jetpack doesn’t – so definitely a Jetpack issue

    Not working on Chrome or Edge for my website.

    Same problem and same message here as well:
    Doesn’t work in Firefox and Edge, Works in Chrome

    Plugin Contributor Dan

    (@drawmyface)

    Thanks. I’ve confirmed this issue and reported it to our developers here:
    https://github.com/Automattic/jetpack/issues/17797

    You can follow along there for updates.

    I am using the basic Facebook page plugin on my website and getting the same problem. I am not using WordPress or Jetpack plugin.

    I suspect there is an issue on facebook’s side. We thought maybe there was a conflict with something on our website but the issue was still there when i tried on a bare bones HTML/CSS website.

    I see this error message: “There was a problem with this request. We’re working on getting it fixed as soon as we can.”

    What is strange is that posts seems to load fine when getting the code from the Facebook Page Plugin landing page but stops working once its on a website. Hope this helps and please write back if you find something? thanks! FYI this started two days ago: 11/11/20

    The Facebook feed with the error message has now completely disappeared along with the code I had in the footer of my site. I had to deactive and then reactivate it was also causing an issue with the Divi in certain browsers (Firefox and Safari) after I upgraded the theme. The Twitter one is working in the footer next to where it was. Will await a fix before trying to redo it.

    Plugin Contributor csonnek

    (@csonnek)

    Happiness Rocketeer 🚀

    @rhead80 This is an issue on Facebook’s side of things as noted in our GitHub issue my colleague Dan linked to above.

    We’ll be monitoring things at that GitHub issues and will update things here once we have more information.

    It doesn’t seem to be a Facebook error as other Facebook feed plugins (like SmashBalloon) are working (eg on my site http://www.cooroy.online So if it is on Facebook side of things it must only be an issue between Facebook and Jetpack.

    The problem seems to be a global bug in the facebook “page plugin”. We have in our CMS the same error, reproducible even on blank html-dummy pages that we created following the assistant in the developer area within facebook.

    The contents of the “page plugin” are only shown, if the user is logged in to any facebook account within the same browser. When you open the page in “private mode” or with a different browser, it always shows the same error.

    Your Request Couldn’t be Processed
    There was a problem with this request.
    We’re working on getting it fixed as soon as we can

    Hoping to be updated when solution is found. Thx

    Plugin Contributor Dan

    (@drawmyface)

    This issue has been reported to Facebook and is currently assigned to their engineering team:
    https://developers.facebook.com/support/bugs/2526305424326407/

    We will provide an update here as soon as we have one.

Viewing 15 replies - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.