• Resolved thespikers

    (@thespikers)


    I am getting this error on WP in my logs: Unable to share post for facebook. Error: (#100) Only owners of the URL have the ability to specify the picture, name, thumbnail or description params.

    It started May 9th. I read the previous support post on this error. And I am having the same problems with my Facebook developer app as mentioned there. I sent an email to your support team with a screenshot.

    I tried using FB business manager and adding my page but I cannot do so because my page is already connected to my Instagram business account and I cannot change my Instagram account to personal as it suggests.

    I did add my Instagram account to FB business manager but I don’t if that will help. What solution do you have for this? Thank you, Tina

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Uriahs Victor

    (@uriahs-victor)

    Hi there, can you please follow the steps listed here for verifying your domain and let us know if you still experience any issues?

    https://developers.facebook.com/docs/sharing/domain-verification

    Let us know

    Thread Starter thespikers

    (@thespikers)

    Thank you. I verified my domain. It was verified fine. But yes, I am still getting the same error. So I disconnected my FB page from Revive Social and tried to reconnect it and got this error:

    “Can’t Load URL: The domain of this URL isn’t included in the app’s domains. To be able to load this URL, add all domains and subdomains of your app to the App Domains field in your app settings.”

    Then I went to Facebook Apps and looked at my URL in the Revive Social app’s domain and it says “gringoslocos6.com” which is correct. Again, all this was working fine until May 9th. Thank you, Tina

    Plugin Contributor Uriahs Victor

    (@uriahs-victor)

    Hello, you need to add the link to the Facebook login area, see the here again: https://docs.revive.social/article/349-how-to-create-a-facebook-application-for-revive-old-post

    Thread Starter thespikers

    (@thespikers)

    Okay, I had to jump through a few hoops but I think I am getting closer. Now I am getting this error. Can you tell me how to enter the requested information? Thank you 🙂

    URL Blocked: This redirect failed because the redirect URI is not whitelisted in the app’s Client OAuth Settings. Make sure Client and Web OAuth Login are on and add all your app domains as Valid OAuth Redirect URIs.

    Plugin Contributor Uriahs Victor

    (@uriahs-victor)

    Can you have a look at the documentation again a bit more closely and make sure you’re doing everything exactly how it’s detailed?

    Make sure you’ve added your domain to the App Domains.

    Also ensure you’ve added the Revive Old Post admin page link to the Vild OAuth Redirect URIs area.

    Let us know if you still have any issues

    Thread Starter thespikers

    (@thespikers)

    All of the above is done. The only thing I can’t do is change the Use Strict Mode for Redirect URIs from Yes to No. It doesn’t give me the option. Did you read the error it is giving me above? Is it related? I am paying for this and I need this fixed ASAP. Thank you.

    Plugin Contributor Uriahs Victor

    (@uriahs-victor)

    Hi there, if you’re paying for ROP then please send us a ticket here: https://revive.social/support/ we’ll better be able to assist and also check this out deeper

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Facebook Errors’ is closed to new replies.