WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Facebook error: API calls from the server require an appsecret_proof argument

[Resolved] Facebook error: API calls from the server require an appsecret_proof argument

  • Hi there.

    I have donated to this app, but is hasn’t worked properly in ages (it used to be fantastic). I am obviously doing something wrong! I have followed your instructions to fix the previous errors I was having, and now am getting the above error message. I’m not sure how to fix it. Any help would be greatly appreciated!

    Many thanks!

    http://wordpress.org/plugins/add-link-to-facebook/

Viewing 4 replies - 1 through 4 (of 4 total)
  • It looks like you didn’t fill in the Facebook App Secret in Easy setup section of the plugin settings page.

    For your next support question or follow up on this question, please go here: http://forum.faircode.eu/

    Hi there! I am not sure if my response via email went through, but I have put the app secret in. – i was trying one of your FAQ suggestions to remove and re-add the ID and secret. I must have just had it out when I sent the debug info. I have not had any luck with re-adding it and am getting the same error.

    I will resubmit the debug info now that I have replaced the app secret, and I look forward to any other suggestions you may have.

    Many, many thanks!

    Hi there!

    Just checking in again. I deleted the plugin and all the files and tried reinstalling. This didn’t work either – it seems to have remembered all my settings/ID and secret info despite deleting all the files??

    Anyway, any help you can give will be most appreciated.

    “For your next support question or follow up on this question, please go here: http://forum.faircode.eu/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Facebook error: API calls from the server require an appsecret_proof argument’ is closed to new replies.