WordPress.org

Support

Support » How-To and Troubleshooting » Facebook doesn't recognize my site's URL

Facebook doesn't recognize my site's URL

  • evilburritoband
    Member

    @evilburritoband

    I’m a novice WordPress user and have been scouring the forum for help but haven’t found what I was looking for.

    I’m unable to get Facebook to recognize my site – http://evilburritoband.com. For example:

    – The FB “Like” button at the bottom of the page has 7,000 likes (my page is a few days old and we’re not that popular) and seems to be pointing at a different URL once the FB app is launched

    – In Facebook, when I try to share the site as a link (i.e. type “http://evilburritoband.com” into the Update Status box) a different, and non-working, URL (sites.securenet.net) populates the link box

    I also have an issue where our site’s link is on our own Facebook page, but when you click the link you first get a notice that the site is ‘abusive’. I took steps to check into this, however it seems that this evaluation is not on my URL (evilburritoband.com) but on the sites.securenet.net URL; I confirmed this first with Trend Micro, which had not yet even scanned my site, and then with Avast which listed the ‘infected’ site as the sites.securenet.net URL.

    I have the Facebook Open Graph plugin installed and configured, and I’ve gone through what I could of the meta information in SEO but can’t figure out what’s missing, if anything. I also checked the database in my hosting site and everything seems to be fine there.

    I have a feeling there is a setting somewhere that can easily resolve this, but I’ve run out of options for solving this myself. Any help is appreciated!

  • The topic ‘Facebook doesn't recognize my site's URL’ is closed to new replies.