Support » Plugin: AddToAny Share Buttons » Facebook counter not working on certain pages after HTTPS

Viewing 7 replies - 1 through 7 (of 7 total)
  • I am having the same exact problem. This page has been liked and shared on FB a number of times but still shows 0 by the Facebook count.
    https://scripturenotes.com/gematria-good-clean-fun
    How do I get the count to work?

    It works on my home page though so I’m not sure what’s wrong with subpages. https://scripturenotes.com.

    Thread Starter Nick

    (@sarrasn)

    As I had no update from the support here, I’ve contact directly the plugin developper on his website. He refers me to that page: https://www.addtoany.com/buttons/faq/#share_counts
    I had already try the scrape again function of Facebook, redirection 301 and recovery mode of the plugin, and he refers me to an option that seems very hard to apply…
    I’ve answer asking why the recovery mode of AddToAny worked on many pages but didn’t work on many others of the same website, and he never answered me…
    So maybe you can try to contact them directly and hoping having an answer or help about this erractic working of the recovery mode of their plugin. I’ll be glad then if you can share here if you have any development.
    Thanks

    Thanks. I’ll try that or look for another plugin…

    Thread Starter Nick

    (@sarrasn)

    Yes, it is what I’ve done.

    Did you find another good plugin? Which one?

    Thread Starter Nick

    (@sarrasn)

    I bought this plugin: https://www.ultimatelysocial.com/usm-premium
    But for the moment, they have more problems then AddToAny: their plugin display no count at all and I pay for this and the developer told me it would get all the count for http and https…
    So I am still waiting for them to solve the bugs, if they solve it…

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Facebook counter not working on certain pages after HTTPS’ is closed to new replies.