WordPress.org

Forums

Popups - WordPress Popup
[resolved] Facebook button not showing (8 posts)

  1. manamaga
    Member
    Posted 1 year ago #

    This is the code i use for my facebook settings but the button does not show at front end:

    [spu-facebook href="facebook.com/touringtrader" layout="box_count" show_faces="False" share="False" action="Like" width="150px"]

    https://wordpress.org/plugins/popups/

  2. Damian
    Member
    Plugin Author

    Posted 1 year ago #

    Please share a link to your site. Thanks!

  3. culsire_ceo
    Member
    Posted 1 year ago #

    I'm having this same problem, my site is http://www.culsire.com and the code I'm using is

    [spu-facebook href="https://www.facebook.com/Culsire" layout="button_count" show_faces="False" share="False" action="Like" width="150"]

  4. manamaga
    Member
    Posted 1 year ago #

  5. Damian
    Member
    Plugin Author

    Posted 1 year ago #

    Hi mamamaga there is any I can access your site to do some tests? please send me the info in http://wp.timersys.com/contact

  6. manamaga
    Member
    Posted 1 year ago #

    I have sent the email with login details.

  7. Damian
    Member
    Plugin Author

    Posted 1 year ago #

    Gary I sent you a new email

  8. Damian
    Member
    Plugin Author

    Posted 1 year ago #

    Ok I found the issue. The shorcode was wrong. You had:
    [spu-facebook href="http://facebook.com/touringtrader" layout="box_count" show_faces="False" share="Default" action="Default" width=""]

    but "Default" is not an option, I will try to make instructions clear

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.