Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Facebook blocks images from i0.wp.com

  • Resolved roonline

    (@roonline)


    As of today I was able to detect that for some reason Facebook is blocking images from i0.wp.com. The links that I share on my Facebook page appear with an empty image (although it detects it). It’s not an Open Graph issue, just Facebook is blocking this URL.

    I checked this by using the Facebook Debugger and analyzing the URL (https://i0.wp.com) and returns the following message: “We can’t review this website because the content doesn’t meet our Community Standards. If you think this is a mistake, please let us know.”

    I have tried to debug other links from other websites that I know use Jetpack and the same thing happens to them (empty image).

    • This topic was modified 3 months, 1 week ago by roonline.
Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m having the same issue. I tried all sorts of different versions of the og:image url on a specific page to test but anything with i0.wp.com wouldn’t load. Disabling Site Accelerator fixes the issue since it stops using Photon urls. I’d prefer to use the CDN cached versions.

    Plugin Contributor Dan (a11n)

    (@drawmyface)

    Hi @roonline @aldenta

    I haven’t been able to reproduce this so far. Images on https://i0.wp.com are sharing just fine on Facebook for me.

    There was an issue with Facebook connections a couple of days ago, which may have been related. That was fixed yesterday.

    Are you still having this issue? If so, could you share your site URL and a post/image you tried to share, so we can investigate further?

    Thread Starter roonline

    (@roonline)

    The problem occurred the same day I initially inquired. The next day it was fixed. I guess that was what you mentioned.

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.