• The last days, when I press the facebook share button I get this error The parameter app_id is required

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author addthis_matt

    (@addthis_matt)

    Hi there,

    We recently had a release where we made some changes to how we’re loading the Facebook SDK and this appears to be related.

    I see that your site is currently loading the Facebook SDK, but it’s missing the Facebook App ID. Since the SDK is already being loaded, our buttons would use the SDK that’s already being loaded.

    I’d like to obtain some additional information to try to help our developers investigate the issue. Do you know of any reason why you may be loading the Facebook SDK on your site? Do you have any other apps on the site that would use this SDK or do you think it may have came with your theme?

    With the Facebook SDK, it requires a Facebook App ID and you would typically list the domains that you are going to use the app on. Do you know if you setup this Facebook App ID and if so, what domains do you currently have whitelisted?

    Thanks for the quick answer. Somehow the app_id was lost. I restored it and now everything is fine. 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Facebook app_id’ is closed to new replies.