Support » Plugin: Social comments by WpDevArt » Facebook APP ID

  • Resolved Douglas

    (@douglasivanauskas)


    Hello,

    My blog is under maintenance mode. And I’ve added the Social comments Facebook box plugin in all my blog posts.

    When I post a test comment, the comment is posted correctly. However. when I go to the Facebook Moderators Tool, the comments are not shown there. And when I run the Facebook Debugger Tool it says that the fb:app_id is missing!

    I’ve already created an APP ID and added to the App ID setting inside the plugin but it doesn’t do anything. I am trying to solve this for days and no luck.

    Any idea why I can’t see the comments posted in my blog under the Facebook Moderators Tool? I know it’s a Facebook tool matter but since the App ID has been created, I don’t see why the comments do not show up.

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author wpdevart

    (@wpdevart)

    Hi dear user.

    Maybe the issue comes from the maintenance mode?

    You can test it with another website and see if it’s working fine. On our demo page, everything works fine.

    Thanks.

    Same error, can not use Facebook Moderators Tool

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.