WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » Facebook-App as admin – does not work

Facebook-App as admin – does not work

  • WordPress version: 3.5
    WordPress SEO version: 1.3.4.4

    I did this: In tab “social” I clicked on “Eine Facebook-App als Admin nutzen”, in English it will be something like “Use Facebook-App as admin” or so. Well, after clicking on it simply nothing happens then reloading the settings-page. I do have an facebook app with all its IDs and stuff, but I cannot type them in anywhere. When clicking on “add facebook-admin” it works… but I do not want to use my private facebook profile. I want to use my pages-profile/facebook-app.

    I expected the plugin to do this: To give me fields for my facebook-app ID and Secret-Key and so on.

    Instead it did this: Nothing.

    Please help 🙂

    http://wordpress.org/extend/plugins/wordpress-seo/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Same here..
    Add Facebook Admin link works for me, but ‘Use a Facebook App as Admin’
    link is not working.

    my website is http://funnychutkule.com

    and myfb id is rukna.ankur

    Also, og:description tag is not coming with opengraph tags

    Would be nice to get answers from the author.

    Same issue here. I click on “Use Facebook App as Admin” and… nothing happens.

    It would be helpful just to know what’s SUPPOSED to happen. The instructions on the Social tab aren’t at all clear about that, which makes troubleshooting pretty difficult.

    I’m also experiencing the problem of Facebook being unable to display any og:images. My featured images and post images are all large enough and always listed when I run the debugger… but they simply won’t display. I have a default image url set on the Social tab, but that image doesn’t even show up in the debugger list.

    Given how common both of these issues seem to be, the near complete lack of documentation is frustrating and a little disappointing.

    http://artieandgilda.com
    https://www.facebook.com/artieandgilda

    Same problem here. The “Use Facebook App as Admin” button not working. Some how “http://” added in front of the “key” parameter of the button url.

    When I remove it and manually go to the url, it redirects me to my admin page and now I can see App selection dropdown. But none of my apps shown. Only first option “Do not use a Facebook App as Admin” is selectable.

    Every time there’s an update to the plugin I try again to see if it’s been fixed 🙁

    I have the same problem

    The rest of the plugin is awesome, not sure why this piece is not getting any attention. So, I decided to write a really quick tool that should help…

    http://zadroweb.com/tools/wordpress-seo-social-fix.html

    Let me know if the link above is confusing at all.

    it worked on my site before. i think it wont work if you have other social plug ins that already identifies your app or the page admin.
    http://www.webtechnology.ph

    zadro thank you very much, it worked just perfect, great tool. 😀

    I am having the same problem. The fix by user zadro works for me. Thanks so much for making that tool!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Facebook-App as admin – does not work’ is closed to new replies.
Skip to toolbar