Really Simple Share
[resolved] Facebook and Twitter not showing (9 posts)

  1. JankyLV
    Posted 2 years ago #

    I just installed the latest simple share, and it shows some buttons, but not the ones I need..
    I tried to configure it, and then I realized, that facebook and twitter is not there.
    Take a look at the picture. I have used this plugin already, but this has never happened.


  2. Tommy Voodoo
    Posted 2 years ago #

    i'm having the same issues..
    i tried uninstalling and re-installing, but still the same issues.

    then i uninstalled, and tried installing the older, working version i had before running the update (2.9.9) but now it doesn't work either, and is displaying the same traits of the new version.

    i'm not sure if the new one left trash behind in the database, or if the entire series is incompatible with wordpress 3.6.1

  3. stevierayhall
    Posted 2 years ago #

    I just installed this and see no buttons on my posts. I upgraded to WordPress 3.6.1 today.

  4. wocmultimedia
    Posted 2 years ago #

    I have the same problem and get the same backend interface like JankyLV.

    Please, try to fix it. I like the plugin and want to make a review about it. I tested several plugins and your is among the less invasive.

    Thank you

  5. whiletrue
    Posted 2 years ago #

    Hi all,
    I tested the last releases on different sites, sometimes the options get corrupted after several plugin updates. To provide a standard solution I put a new "Reset to Default values" button on the 2.13 release out today.

    If your options pane is messed up with recent updates, use the Reset button (on the lowest right of the plugin settings page) to give the plugin a fresh start. Please take a note of your plugin configuration before resetting the options, or remember the data you want to put back in.

  6. Tommy Voodoo
    Posted 2 years ago #

    Thanks, WhileTrue.. the reset button did the trick ;)

  7. JankyLV
    Posted 2 years ago #

    awesome, works for me too. thank you very much.

  8. wocmultimedia
    Posted 2 years ago #

    Terrific! It works also for me.
    Thanks a lot.
    I will write a review on my blog too.


  9. Douglas
    Posted 2 years ago #

    Thanks WhileTrue!
    The "reset" button made it works

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Really Simple Share
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.