Support » Plugin: OmniGallery by Colorlabs & Company » Facebook album does not show

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Colorlabs

    (@colorlabs)

    Make sure you have album exist in your facebook. Try to refresh the add new page when you insert media on your post. Use the latest browser, we recommend you to use Chrome.

    Hello,

    I’m running WP 3.9 and using Chrome to do most of my modifications. I’ve add my credentials to integrate into Facebook but when I try to add a gallery it will not display the listing of my galleries.

    I see in a previous post the person never received a answer. Could you please help me with this issue?

    Also the gallery is public on facebook

    Hi, i have try it and it is working fine.

    Make sure if you already using the latest version of this plugin and also the WordPress.

    When you are connecting the Facebook gallery, make sure if you are not logged in into Facebook before. If you are already logged in into Facebook when trying to connecting the gallery, it will not work

    I’ve the same problem on WP 4.0.

    it is strange, i’ve test the plugin and it is working fine as you can see on the video capture here: https://www.dropbox.com/s/h44p5xz6twkz3c8/30-Oct-14%203-14-19%20PM.mp4?dl=0

    I’ve got the same problem on 4.2.2. Facebook is correctly logged but the java slider won’t load any album. Is it possible to add manually the code?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Facebook album does not show’ is closed to new replies.