Support » Plugins and Hacks » [Resolved] fa_lite_ico.png crashes pagespeed

[Resolved] fa_lite_ico.png crashes pagespeed

  • hi!

    i like your plugin. it’s great! but i’ve noticed that something in it slowes down my pageloadspeed massively.
    pingdom and firebug told me that it must be the “fa_lite_ico.png”…that hits two requests: first to cdnsmall.codeflavors.com (404!) second to codeflavors.com …sometimes it takes about 300ms, somtimes up to 6s to load a 16×16 pic.
    how can i change that to be served from my own plugin-folders…i know it’s there.
    and…: no, i do NOT want to remove it! it’s your support and it should stay there. but i want it to be loaded more quickly….pleeeeaaase!

    best regards and many thanks for your work!


Viewing 6 replies - 1 through 6 (of 6 total)
  • oookay…it seems developers changed the mirror for this icon. ok: the new mirror is slightly faster then the one befor..but: now we have another more request and TWO redirects (with one of them slow as before) to serve that mini-icon.
    so…still the question: why cant we serve that icon from the own wp-plugin folder??

    tried to post a screenshot of the pingdom results …but doesnt work

    tried to post a link to pingdom results …but doesnt work

    Plugin Author Constantin Boiangiu



    Sorry for the trouble caused by this, it wasn’t intended. Please try version 2.5.3, it also allows you to completely remove the credits from the front-end and the image is self hosted (see Settings page). Again, please accept our apologies for any inconvenience caused by this.

    whoopeeeee!! THAT’S great! now my website loads fast as lightning and gained some 5 more pagespeed points!
    thank you VERY MUCH!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] fa_lite_ico.png crashes pagespeed’ is closed to new replies.