Support » Plugin: Forget About Shortcode Buttons » Fa quello che promette, ma non è più aggiornato

  • Fa esattamente quello che promette: aggiungere dei pulsanti a pagine e post, senza utilizzare i fastidiosi shortcode.

    Significa che potremo un giorno disinstallare il plugin senza crear danni ai nostri contenuti.

    Tolgo una stella perchè, pur funzionando con WP 4.9.x, non è ormai aggiornato da 1 anno. L’autore dichiara però di star lavorando ad una versione compatibile con Gutemberg. Sarà l’occasione per aumentare a 5 stelle il mio voto? 🙂

Viewing 1 replies (of 1 total)
  • Plugin Author DesignsAndCode

    (@designsandcode)

    Haha thanks 🙂 We will see. Currently Gutenberg does not support extending core blocks (I want to add FASC to the paragraph block).. But for now, I have integrated FASC into a custom block and the code is working fine.

    Now we are just waiting for the APIs for extending core blocks to be updated and I can port over the custom block code 🙂

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.