Support » Theme: onetone » fa-bandcamp doesn’t work

Viewing 1 replies (of 1 total)
  • OK!…I finally got it to show up.

    Here’s what I did (Note: This is with the Magee Shortcodes plugin installed):

    I updated these directories with the latest versions of the following files (downloaded from FontAwesome directly with ver. 4.7.0 – http://fontawesome.io/):
    Note: you may also want to update these same files in the Onetone directories

    Directory:
    /wp-content/plugins/magee-shortcodes/assets/font-awesome/css/

    Update these files:
    font-awesome.css
    font-awesome.min.css

    Then in this directory:
    /wp-content/plugins/magee-shortcodes/assets/font-awesome/fonts/

    Update these files:
    fontawesome-webfont.eot
    fontawesome-webfont.svg
    fontawesome-webfont.ttf
    fontawesome-webfont.woff
    fontawesome-webfont.woff2
    FontAwesome.otf

    Then in your WP Dashboard, you’ll want to go to your “Plugins” section and select the “Editor.” Next, in the upper right hand part of that screen, you’ll want to select “Magee Shortcodes” in the dropdown menu and click “Select.”

    Next, you’ll scroll down the right hand side list of pages and click on “magee-shortcodes/inc/options.php”…Once that loads, you’ll want to scroll down and find the following line that begins with:

    $icons = array('fa-glass'=>'\f000',

    You’ll want to update that line to read…

    $icons = array('fa-bandcamp'=>'\f2d5', 'fa-glass'=>'\f000',

    Save your changes and refresh your page on the site. You should now see the bandcamp icon. 🙂

    • This reply was modified 1 year, 11 months ago by  pconceptions. Reason: formatting, ease of reading
Viewing 1 replies (of 1 total)
  • The topic ‘fa-bandcamp doesn’t work’ is closed to new replies.