WordPress.org

Forums

WP Smush
[resolved] F on WebPagetest reports (3 posts)

  1. arthurshim
    Member
    Posted 1 year ago #

    Hi there,

    First of all great plugin that works well with WP Engine.

    I ran a WebPagetest report and found out that many of my images are not being fully compressed. http://www.webpagetest.org/result/140205_PT_YBD/1/performance_optimization/#compress_images For many of those images the plugin reports the images have already been smushed. Not believing this I attempted to manually resmush individual images as well as running the bulk smusher but no joy. Any ideas what might be causing this?

    Thanks,
    Arthur

    [Moderator Note: Please ensure that you are embedding links correctly in your posts.]

    https://wordpress.org/plugins/wp-smushit/

  2. WPMU DEV
    Member
    Posted 1 year ago #

    Hi Arthur,

    Greetings and thanks for posting on the forums.

    I ran a WebPagetest report and found out that many of my images are not being fully compressed.

    What do you mean by "not being fully compressed"?

    Does it mean the images are compressed?

    If you upload new image and smush it then it it working?

    Kind Regards,

  3. Hey there.

    We haven't heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. :)

    Hope you have a fantastic day!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Smush
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic