• Resolved Thijsschouten

    (@thijsschouten)


    Hi,

    I get a F grade for security while everything is up to date. Security states:

    No data is available for the reported WordPress version (5.4.2). This could be due to running a development version of WordPress or some potentially-malicious modification of the WordPress files to pretend that the WordPress version is newer than it actually is. This version is treated as out-of-date since both situations are more risky than running the latest release.

    I run on the latest version of WP. How can i fix this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hee Thijs,

    Het lijkt erop dat je een oude iTSec Pro (5.4.0 – 2018-07-17) plugin gebruikt op je site. Je draait dus een verouderde security plugin in een inmiddels verder ontwikkelde WordPress omgeving (5.4.2) en die wordt kennelijk niet herkend.

    Je zou er denk ik goed aan doen om de iTSec Pro plugin ASAP te updaten naar de laatste versie (6.6.0 – 2020-06-10). In mijn WordPress 5.4.2 testomgeving met iTSec Pro 6.6.0 krijg ik keurig een A+ grade.

    To prevent any confusion, I’m not iThemes.

    Thread Starter Thijsschouten

    (@thijsschouten)

    thnx nlpro! Ik draai de pro versie en zie inderdaad dat het een oude versie is. Heb hem vervangen! 🙂

    Thread Starter Thijsschouten

    (@thijsschouten)

    fixed

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘F grade with new version of wordpress’ is closed to new replies.