Support » Plugins » EzStatic 3.1.1

  • Hope someone can help.

    I’ve installed this newest version of the plugin, but seem to be dealing with a weird bug.

    When the plugin is activated (if functioning properly) there is a link on the plugins menu below de-activate to configre your page name (pages or content or page for example). For some reason this doesn’t always appear (have tried on several installations old and new) and it dissapears after being configured.

    My problem is I can’t get the sucker re-activated (menu option doesn’t display) after migrating my blog. Can anyone provide a path, database location, or fix so that I can get my EzStatic working again?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have the same problem. The only thing I have found is to change the min_exec_level : to 0 instead of 8 .
    Maybe somebody who knows something about php programming (it is not my case) can update the code of ezstatic who seems to be orphean. It is a very usefull plugin!

    //$min_exec_level is the minimum user level that the owner of a post must have
    //in order for EzStatic to obey the “Execute PHP” checkbox setting on a post/page.
    $min_exec_level = 0;

    Where did you download it?
    I can’t find an alive link anywhere?

    look at
    If somebody can update it!!!! It will be very usefull.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘EzStatic 3.1.1’ is closed to new replies.