Support » Fixing WordPress » Extremely Urgent re blog home page

  • Resolved KathrynBassett


    I’m leaving on a trip in the morning and have to get this resolved before I leave, so I hope someone can help me right away. doesn’t show anything. Instead, you have to go to one of the categories or archives to see the post.
    I used to have a “home” page in the blog, and I suspect that has something to do with it, but don’t know how to fix it since I’m not using it anymore. What do I need to fix?

    The “uncategorized” is the blog entry just made. I’ve played around with the Options > General and Options > Home Page Control without success, so there’s probably a combo that I’m “missing”.

    I posted about this before about a month ago with no response, and forgot til now when Arlene just wrote to me that she’d done her first posting, and “what next”, so I’ve got to get this resolved before I leave.

    Please help! Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Mark (podz)


    Support Maven

    Home Page Control?
    That is not part of a default setup.

    Tried switching that off and changing theme?

    Changing themes doesn’t get rid of the the Home Page Control when I go back to the WordPress Default 1.5 and I don’t see a way to “turn it off”. As I mentioned, when I was first setting this up I *did* have a Home Page and I think this is how that got there.

    Aha! I got it finally. I had a plugin and had to deactivate that, and *then* change theme and back a gain and reload the page and it now finally works. Thanks for pointing out that Home Page Control wasn’t part of the default, as I might not of thought of plugins otherwise.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Extremely Urgent re blog home page’ is closed to new replies.