WordPress.org

Support

Support » How-To and Troubleshooting » Extremely Slow, Query or Plugin problem?

Extremely Slow, Query or Plugin problem?

  • Hi I’ve got a site at

    http://www.micmacbarandgrill.com

    and it’s running superslow, like 15 seconds till initial byte. I’m not sure exactly what the problem is whether it’s a data base issue, or plugin problem. Any help would be greatly appreciated.

    Thanks!

    -Will

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi
    Forum Moderator

    @esmi

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Also try checking your site’s error logs for any error messages or warnings. Your hosts should be able to help you in accessing your site’s error logs.

    I’ve tried changing the template and the plugins, even reuploading them or nuking the existing plugin folder. The backend of the site is also extremely slow, basically taking the same 10-15 seconds to reach the login screen.

    -W

    esmi
    Forum Moderator

    @esmi

    Did you check your error logs?

    Contacting my host about it, it’s a small locally owned thing that I sorta inherited.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Extremely Slow, Query or Plugin problem?’ is closed to new replies.