Support » Plugin: Yoast SEO » Extremely slow editing screen with ACF Flexible Content

  • Resolved Quentin

    (@qchx)


    I built a kind of page builder with ACF Flexible Content Fields and I have ridiculously long loading times on the admin edit page screen when Yoast SEO plugin is activated : about 15 seconds.

    When I deactivate Yoast SEO the loading time is about 3 seconds.

    I’ve been digging a bit and it seems that the problem comes from the “Schema” tab in the Yoast SEO module. But didn’t find a way to deactivate it without breaking the whole thing, or some sort of hook to update its behaviour.

    Is there a way to propertly deactivate this functionnality in order to load my page within a reasonable time ?

    Thank’s for your help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Rumejan Barbarona

    (@onlyincebu)

    Hello!

    There’s no option to remove the schema markup generated by Yoast SEO, however, you can use a filter found here.

    Unfortunately, there’s a difference between the support we can offer and the level of programming needed to change (core) features of our plugin. Although we can’t help you with customization, you’re completely free to change anything in the plugin to better suit your needs.

    Thread Starter Quentin

    (@qchx)

    Thank you for your response,

    it seems that the problem is actually “bigger” that just my case, but an issue is open on github : https://github.com/Yoast/wordpress-seo/issues/15341#issuecomment-763601964

    I downgraded to 13.4.1, waiting for the fix.

    Thanks !

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Extremely slow editing screen with ACF Flexible Content’ is closed to new replies.