Support » Plugin: Gmail SMTP » extremely good!

  • b0tm0de

    (@b0tm0de)


    im using this plugin with wordpress 4.9.1
    i really like this plugin and highliy recommend it
    it is working on php 5.5.38 must i scare about this?

  • The topic ‘extremely good!’ is closed to new replies.