Support » Plugin: WP Photo Album Plus » Extra links on photographs

  • Resolved kevinagar

    (@kevinagar)


    Hi Jacob
    I seem to have another unexplained problem. If I access the Album https://kevinagar.uk/recent-photographs/ and select one of the images it loads correctly with the map etc but at the bottom is a link to a 2nd page/image. If you click it you’re taken to another image in the Album which has no connection to the originally loaded image. This happens with all images in the Album and they all take you to the same 2nd image.
    This behaviour happens in several Albums but not all. On the album https://kevinagar.uk/birds/birds-of-australia/ there are 3 extra links which I have no idea where they have appeared from.
    Best regards
    Kevin

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jacob N. Breetvelt

    (@opajaap)

    What is the setting in Table VI-B2: Thumbnail link. ? (link type)
    What is the setting in Table I-B8: Slideshow pagesize ?
    What is the setting in Table I-C7: Page size ?

    Thread Starter kevinagar

    (@kevinagar)

    What is the setting in Table VI-B2: Thumbnail link. ? (link type)
    the full size photo in a slideshow, the same page or post, new tab unticked, PSO ticked

    What is the setting in Table I-B8: Slideshow pagesize ?
    100

    What is the setting in Table I-C7: Page size ?
    0

    Thread Starter kevinagar

    (@kevinagar)

    Following on from your question Jacob, I have changed I-B8 to 500 and the problem has cleared. Presuming setting this to 500 doesn’t cause other problems then I will leave it as this. I seem to recall that setting it to 0 caused some other problems with the resources of my website (not a WPPA problem) so I will have to see if 500 makes the resources problem reappear.

    Thread Starter kevinagar

    (@kevinagar)

    In case you’re interested the original thread is
    https://wordpress.org/support/topic/links-not-working-150/
    Actually setting it to anything above 100 doesn’t work so this isn’t a solution. Maybe I should set it to paginated or speak to my hosting company

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    The links are links to successive pages. When you click on the right half of the image, you get the next in the set (of 100), left vice versa.

    Clicking the link goes to the next (next) set of slideshow pagesize (100) etc.

    If you want to link to a single image only, select ‘the single photo in the style of a slideshow’.

    If you want the slideshow, re-enable the navigation bar in Table II-B2 and/or the filmstrip

    Thread Starter kevinagar

    (@kevinagar)

    Thank you Jacob, I’ll wait for the ‘the single photo in the style of a slideshow’ to work as that seems to be what I require.
    Again, thank you for all your work on a superb plugin
    Kevin

    Plugin Author Jacob N. Breetvelt

    (@opajaap)

    It does work, i had a temp mod with [wppa_set] on my testsite

    Thread Starter kevinagar

    (@kevinagar)

    Thank you Jacob

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Extra links on photographs’ is closed to new replies.